Tengo meigas en mi equipo

Toda la actividad Foros CAR AUDIO Tengo meigas en mi equipo

Este tema contiene 11 respuestas, tiene 3 voces y lo actualizo Profile photo of cosmin cosmin hace 4 años, 7 meses.

Viendo 12 publicaciones - del 1 al 12 (de un total de 12)
  • Autor
    Mensajes
  • #42914
    Profile photo of luiggi
    luiggi
    Participante

    Buenas, pues hoy me ha pasado una cosa curiosa. Comento que es largo pero se entenderá.
    Me quedaba por probar en activo puro las tres vias, y para esto tengo que hacer una pequeña trampa con los previos.
    Utilizo para los woofers el canal del sub, que en mi fuente es stereo, y permite un filtrado bastante completo, así que le he puesto hpf a 100 y lpf a 800 y van a la orion 225g4, el canal de los medios para los canales 3 y 4 de la five chanel, que lo he filtrado en 1000 hpf 12 db y 3150 lpf 12 db. El canal de los tw estaba en full porque tenía el filtro de la etapa activado y para desactivarlo hay que desatornillar la etapa y quitarlo que está debajo así que se queda así mas o menos a 5000 hpf en los canales 1 y 2. Y el sub se filtra desde la etapa también a 55 lpf y el subsónico al mínimo. Este no está conectados los RCA porque lleva señal, ya que la five chanel puede funcionar solo con la señal de los canales 1 y 2.
    Ahora lo que me ha pasado, después de intercambiar los RCA del sub por los de los Woofers que iban a la orion, me he quedado sin señal en el woofer derecho, y me he quedado ??????
    he probado a ver si había algún cable mal pinchado, o si había algún cable de la salida de altavoces de la orion suelto pero no, estaban bien.
    Entonces he echo una prueba y con un terminal en Y que tengo lo he conectado a el RCA que se supone que funcionaba, el izquierdo, al la Y, y he conectado los dos de entrada de la Y a la orion, he pensado, bueno, pierdo el stereo, pero confirmo que esté bien la etapa.
    Y ????? sigue sin sonar no me lo explico, ya mosqueado, vuelvo a cambiar los RCA como los tenía, cambio los cortes y voila, vuelve a la vida el woofer derecho.
    Que ha pasado, quiero decir, vale supongo que bien el cable RCA del Sub está mal o la salida de previo de la fuente, o está mal pinchado en la fuente peroooo porqué cuando he echo la prueba con el cable en Y seguía sin sonar el woofer derecho?
    Ahora que lo pienso puede que esto sean mis males con la etapa que tenía por ahí monofónica y no me daba la potencia que yo esperaba de ella, puede que tenga mal el cable, la conexión o la salida del previo, pero lo que sigo dando vueltas es a lo de la prueba con el cable en Y.

    #42923
    Profile photo of james brown
    james brown
    Participante

    Una cosa que no me queda clara. Antes de probar con el Y, cuando has visto que un canal de la Orioon no sonaba, ¿has probado a intercambiar los RCAs en la entrada del ampli (derecho por izquierdo), a ver si seguia fallando el mismo canal?

    #42927
    Profile photo of luiggi
    luiggi
    Participante

    no, ahora que lo dices… 😉 era más fácil, pero en ese momento fue lo que se me ocurrió. Hoy me he traído el coche al aeropuerto, luego si tengo un rato le echo un vistazo más tranquilo a ver…

    #42929
    Profile photo of luiggi
    luiggi
    Participante

    Bueno pues prueba rápida, como dice Diego, he cambiado los RCA izdo por derecho y eso, deja de sonar el otro, así que blanco y en botella, cable o previo, supongo que con el manojo de cableado que tengo detrás de la fuente habrá sido el cable, que se ha soltado.
    Voy a aprovechar para cambiarlos ya que estoy.
    Ahora me explico lo de la Rockford que no tiraba… y cambié el cable de alimentación y todo… :mrgreen:

    #42932
    Profile photo of james brown
    james brown
    Participante

    😆

    bueno, por lo menos ya puedes descartar el ampli!Lo que dices de la monofonica, es cierto, muchos amplis aunque sean mono, necesitan las dos entradas para recibir toda la señal que necesitan. Si no, se quedan a medias y hay que subirles más la ganancia

    #42933
    Profile photo of luiggi
    luiggi
    Participante

    Pues no he tirado la rockford de milagro. La volveré a probar si tengo ocasión.

    #42934
    Profile photo of luiggi
    luiggi
    Participante

    Bueno, lo que faltaba por descartar, los previos, es el cable, he cambiado los cables en la salida de la fuente y falla el mismo cable.
    Toca pillar unos RCA y puede que cambie todos ya de paso.

    que tal son estos impact?

    http://www.type-rsound.com/p/2298/impact-ip-8450

    Sugerencias?, aquí en typer puedo comprar en la tienda y me ahorro el envío.

    #42935
    Profile photo of james brown
    james brown
    Participante

    Yo tengo los impact justo una gama por debajo, y estoy contento con ellos. Son decentes, resistentes y tienen buena pinta, asi que esos seguro que tambien.

    En cuanto a calidad de sonido, yo dudo que se note nada por elegir unos u otros, solo en el caso de unos muy malos, que tuviesen mucha resistencia, o no estuviesen sus cables trenzados, etc. Mientras estén apantallados, para eliminar posibles interferencias, yo creo que cualquier cosa decente vale…

    #42936
    Profile photo of luiggi
    luiggi
    Participante

    Hombre siempre he tenido un poco de ruido de fondo en los tw, que tenía que quitar bajando la ganancia desde la fuente, porque en la etapa va al mínimo. Y pensaba que tal vez se quitara con un cable mejor, es que llevo los más baratos de evus.
    creo que son 9 euros la pareja o algo así.
    No parecen malos pero el conector es el que flojea un poco y creo que es por donde se ha ido.

    #42937
    Profile photo of cosmin
    cosmin
    Participante

    Si estas cerca de Typer tambien puedes mirar en Procar que esta cerca , yo he comprado en las dos y trato estupendo.

    P.D. trabajo en Fuenla cerca de las dos tiendas.

    #42938
    Profile photo of luiggi
    luiggi
    Participante

    Me es indiferente, typer que procar lo que pasa es que no se en la tienda, pero en la web de procarsound no tienen nada especial pasan de unos de 10 euros a otros de 50, no hay termino medio.
    Me puedo pasar primero por procar y ver si tienen algo más en la tienda, que tengo que buscar un par de metros de alimentación de cobre puro, que ahí sé que tienen y preguntar por los rca.

    Es cierto lo del trato me han tratado muy bien en las dos.

    #42939
    Profile photo of cosmin
    cosmin
    Participante

    Procar tiene dos web uno .es y otro .net , mira en los dos.

    Si vas entre diario avisa y lo mismo me acerco yo tambien.

Viendo 12 publicaciones - del 1 al 12 (de un total de 12)

Debes estar registrado para responder a este tema.

Foro de sonido

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR